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New Features of PowerPoint 2002 
• INTERFACE 

  (How it looks!) 
 
 
 
 
 
 
 
 
 
 
 

• TASK PANES 
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How to create a slide template 
1. Open a New slideshow. 
2. On the View menu, point to Master, and then click Slide Master. 
3. Make the changes you want to the slide master.  

• To change the background, on the Format menu, click Background and make 
selections in the dialog box, then click Apply. If you have inserted a title master 
(see the note, below) and want the changes to apply to it, too, click Apply to All.  

• To work with color schemes, on the Formatting toolbar, click Design, and in the 
Slide Design task pane, click Color Schemes. The color scheme that's currently 
applied will be selected. Click any other scheme to apply it, or to change the 
color scheme, click Edit Color Schemes at the bottom of the task pane.  

• To change fonts, click the text or the placeholder containing the text (such as 
footers), and on the Formatting toolbar, make selections in the Font, Font Size, 
or Font Color list boxes.  

• To insert a picture or add a shape or text box, use buttons on the Drawing 
toolbar.  

• To move a placeholder, click it, and then drag when the pointer becomes a four-
pointed arrow. To resize a placeholder, click it and point to a sizing handle, then 
drag when the pointer becomes a two-pointed arrow. 

4. Close the Slide Master by clicking on the Close Master button on the Slide Master 
Toolbar. 

5. If you want additional slides to be part of this template, click the Normal View button in 
the lower left of the window and add the slides and any text you want on them. 

6. On the File menu, click Save As.  
7. In the File name box, type a name for your template, and in the Save as type box, click 

Design Template. Be sure to notice what folder you are storing this particular template 
into for future reference and retrieval.  

8. Click Save.  

The template is saved to the default Templates folder. When you close and reopen 
PowerPoint, the template will be available in the Slide Design task pane, in alphabetical order 
by file name, under Available for Use. Also, after you apply the template once, save your 
presentation, and reopen PowerPoint, the template appears in the New Presentation task 
pane (File menu, New) under New from template, with other recently used templates. 

Notes: 

If you want to include a title master in the design template, you can insert it in master view: on 
the Insert menu, click New Title Master. Changes you make to the title master affect only 
those slides that use the Title Slide layout.  

To use a content template you have created — one with multiple slides and content — save 
the template, then add it to the AutoContent Wizard and open it from there. To add the 
template, on the File menu, click New. In the New Presentation task pane, click From 
AutoContent Wizard. Then click Next, click the template category you want, click Add, find 
the template you want, and click OK.  
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Duplicate slides within a presentation 
Duplicated slides are inserted directly below the slides you have selected. 

1. On the Outline tab or Slides tab in normal view, select the slides you want to duplicate. 
(If you want to select slides in order, press SHIFT as you click; for slides not in order, 
press CTRL as you click.)  

2. On the Insert menu, click Duplicate Slide.  

Using Macros 
You can automate tasks with a macro for those tasks you perform repeatedly in Microsoft 
PowerPoint. A macro is a series of commands that is stored in a Microsoft Visual Basic module 
and can be run whenever you need to perform the task. 

Recording macros 

When you record a macro, PowerPoint stores information about each step you take as you 
perform a series of commands. You then run the macro to repeat or "play back" the 
commands. If you make a mistake when you record the macro, corrections you make are also 
recorded. Visual Basic stores each macro in a new module attached to a presentation. 

1. Set the security level to Medium or Low.  

• On the Tools menu, point to Macro, and then click Security.  
• On the Security Level tab, select the security level you want to use, and then 

click OK.  

2. Make sure you are on the last slide before you begin. That way the macro will always 
perform its actions after your last slide. 

3. On the Tools menu, point to Macro, and then click Record New Macro.  
4. In the Macro name box, enter a name for the macro.  

Note   The first character of the macro name must be a letter. Other characters can be 
letters, numbers, or underscore characters. Spaces are not allowed in a macro name; 
an underscore character works well as a word separator.  

5. In the Store macro in box, click the location where you want to store the macro.  
6. If you want to include a description of the macro, type it in the Description box.  
7. Click OK.  
8. Record the actions you want for the macro, and then on the Stop Recording toolbar, 

click Stop Recording button. 

Making a macro easy to run 

You can run a macro by choosing it from a list in the Macro dialog box. To make a macro run 
whenever you click a particular button or press a particular key combination, you can assign 
the macro to a toolbar button, a keyboard shortcut, or an object in a presentation 

1. Click on the last slide in your presentation. 
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2. Click on the Tools menu; then choose Macros; then click on Macro. 
3. Choose red_slide (the name of the macro we created) and click Run button. 
4. Notice it performs all the steps you chose during the recording of the macro. 

Add a button, menu, or command 
Do one or both of the following: 

Add a button, menu, or command to a toolbar 

1. Make sure the toolbar you want to change is visible.  

How do I make that toolbar visible? 

 On the View menu, point to Toolbars.  
 Click the toolbar you want to display.  

 
2. Click the Toolbar Options arrow. (The black triangle at the end of the toolbar.)  
3. Point to Add or Remove Buttons, and then click Customize.  
4. Do one of the following:  

Add a button 

a. Click the Commands tab.  
b. In the Categories box, click a category for the command you want the 

button to perform.  
c. Drag the command or macro you want from the Commands box to the 

displayed toolbar.  

Add a built-in menu to a toolbar 

a. Click the Commands tab.  
b. In the Categories box, click Built-in Menus.  
c. Drag the menu you want from the Commands box to the displayed 

toolbar.  

Add a custom menu to a toolbar 

a. Click the Commands tab.  
b. In the Categories box, click New Menu.  
c. Drag New Menu from the Commands box to the displayed toolbar.  
d. Right-click the new menu on the toolbar, type a name in the Name box on 

the shortcut menu, and then press ENTER.  

5.  On the Customize dialog box, click Close. 
6. Try it out by clicking on the Red_Slide button we added. 
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Before we move to the next section, spend some time entering text as shown below into 
each slide.  Use the AutoShapes to create drawings on the third slide. Insert ClipArt from 
the ClipArt Pane into the fourth and fifth slides.  
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Adding multimedia content 
 
As audiences become more sophisticated, they expect lively, professional-looking 
presentations. Adding multimedia content such as video and sound to your presentation gives 
it the edge that it needs to capture your audience’s attention and hold it. At the same time, 
multimedia content can often communicate more information then a slide with only a few 
sentences. 

Sounds, music, videos, and animated GIF pictures are available in the Clip Gallery. You can 
insert a music, sound, or video clip into a slide show. You can have the clip play automatically 
when you move to the slide or have the clip play only when you click its icon during a slide 
show.  

You need speakers and a sound card on the computer to play music and sounds. To find out 
what's installed on the computer and what settings are in use, check both the Multimedia and 
Sounds categories in Windows Control Panel.  

To record a voice narration  

For this procedure, you need a microphone. Therefore, the instructor will demonstrate. 

1. On the Slide Show menu, click Record Narration. A dialog box appears showing the 
amount of free disk space and the number of minutes you can record.  

2. If this is the first time you are recording, click Set Microphone Level, and then follow 
the directions to set the microphone level.  

3. Do one of the following:  
• To insert the narration on your slides as an embedded object and to begin 

recording, click OK to begin recording.  
• To insert the narration as a linked object, select the Link narrations in check box 

and then click OK to begin recording.  
4. Advance through the slide show, and add narration as you go.  
5. To save the timings along with the narration, click Yes. To save only the narration, click 

No. A sound icon appears in the lower-right corner of each slide that has narration.  

To insert music or sound on a slide  

1. Display the slide you want to add music or sound to. (Last slide American Symbols) 
2. On the Insert menu, point to Movies and Sounds.  
3. Do one of the following:  

• To insert a sound from the Clip Gallery, click Sound from Gallery and then 
locate and insert the sound you want. (Search for fireworks and insert the sound 
on the American Symbols slide.) 

• To insert a sound from another location, click Sound from File, locate the folder 
that contains the sound, and then double-click the sound you want. (Locate the 
America the Beautiful.wav file in the Microsoft Office XP folder on your 
desktop.) 

• A sound icon appears on the slide.  
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4. A message is displayed. If you want the sound to play automatically when you go to the 
slide, click Yes. If you want the sound to play only when you click the sound icon during 
a slide show, click No.  

5. To preview the sound in Normal view, double-click the sound icon.  

To insert a CD audio track on a slide  

You may need to preview the selection on the CD using the CD player first to know exactly 
which track and how long to play the selection. 

1. Insert the CD in the CD-ROM drive. (It must be in the drive anytime you view the slide 
show. The music is not attached to the slide show just played from the CD.) 

2. Display the slide you want to add a CD audio track to. (Insert music on Title Slide.) 
3. On the Insert menu, point to Movies and Sounds and then click Play CD Audio 

Track.  
4. Select the track and timing options you want, and then click OK. A CD icon appears on 

the slide.  
5. A message is displayed. If you want the CD to play automatically when you move to the 

slide, click Yes. If you want the CD to play only when you click the CD icon during a 
slide show, click No.  

6. To preview the music in Normal view, double-click the CD icon.  

To insert a video on a slide  

1. Display the slide you want to add the video to.  
2. On the Insert menu, point to Movies and Sounds.  
3. Do one of the following:  

• To insert a video from the Clip Gallery, click Movie from Gallery and then locate 
and insert the video you want.  

• To insert a video from another location, click Movie from File, locate the folder 
that contains the video and then double-click the video you want.  

4. A message is displayed. If you want the movie to play automatically when you move to 
the slide, click Yes. If you want the movie to play only when you click the movie during a 
slide show, click No.  

5. To preview the movie in Normal view, double-click the movie.  

Adding Hyperlinks 
A hyperlink is a connection from a slide to another slide, a Web page, or a file. The 
hyperlink itself can be text or an object such as a 
picture, graph, shape, or WordArt. 

 
Linking to a Web Site 
 

1. Add a new bulleted-list slide and create the title, 
”Great Sites to Visit”.  

2. In the bulleted-list box, type in the names of the 
links as shown here.  

3. Select the text or object you wish to link 
4. Click on Insert Hyperlink          on the standard 
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toolbar. 
5. Since we have “browsed” to these web pages earlier, click on the Browsed Pages 

button.  
6. Scroll through the list of web sites to locate the site’s name. Click on the name of the 

web page and notice the page’s URL appears in the Address window. Click OK.  
7. Repeat the process for any or all of the other Sites. 
8. To view the sites, you must run the Slide Show. 

 
Linking to another Slide in the Same Show  
 

1. Add 2 new slides. First add a Title and Table 
slide under Other Layouts in the Slide Design 
Pane, and then add a blank slide at the end. 

2. Add text according to the slide shown here. 
3. To create a link for each cell in the table to its 

corresponding slide, first select the text you 
wish to link. 

4. Click on Insert Hyperlink          on the standard toolbar. 
5. Click on Place in this Document button, then select the slide name you wish to link to. 

A Preview of the slide is displayed to the right. Click OK. 
6. Continue creating links for the other topics in the table – matching them to the 

corresponding slide. Link the blank slide at the end to the End Lesson cell. 
7. To use the links, you must run the slide show. 

 

Hiding slides 
1. Select the slide or slides you wish to hide. 
2. From the slide show menu, choose Hide slide. 
3. Slides are not deleted, only hidden from the show. 
4. Run the show to see that some of the slides are hidden. 

 

Review Animations and Slide Transitions 
Animating Bulleted Lists, Clip Art, Pictures or other objects 

1. Locate a slide with a bulleted list (in this case – Fractions slide). 
2. Right-click on the bulleted list text box and click Custom Animation. 
3. Click on Add Effect button. Point to an effect type, and click a specific effect. There are 

many possible effects that you need to experiment with them to discover what you can 
do. 

4. Move to the Graphs slide and animate all objects. Use the Reorder buttons at the 
bottom of the Custom Animation Pane to have the objects appear appropriately. 

Slide Transitions  

1. Change your view to the Slide Sorter view (Click on View menu – choose Slide 
Sorter). 

2. Click on the Title Slide. Click on Slide Show menu and choose Slide Transitions. 
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3. In the Slide Transition Pane, in the Apply to Selected Slides list, choose a transition. 
As soon as you choose it, the transition happens in the displayed slide. Click different 
ones to find one you like. 

4. Below the list of transition names are several options for playing the transitions. 
Determine Speed, Sound, and Advancement of Slides  for this slide. If you want all 
slides in the show to have the same transition, click Apply to all Slides button.  

Techniques for Presenting the Show  
While you are presenting the slide show, you can access options that will help you by right-
clicking on the slides. A menu appears with many options – some will be discussed below. 

 Using the Pen for Emphasis 

1. Right-click anywhere on the slide while you are viewing the presentation, point to 
Pointer Options, and click Pen. The pointer changes to a pen. 

2. Click and drag to draw lines and shapes onscreen. 
3. Press ESC key only once when you are finished using the pen. Pressing the ESC key a 

second time will end the presentation. 

Choosing a Pen Color 

1. Right-click anywhere on the slide while you are viewing the presentation, point to 
Pointer Options, point to Pen Color, and choose a color.  

2. Click and drag to draw lines and shapes onscreen. 
3. Press ESC key only once when you are finished using the pen. Pressing the ESC key a 

second time will end the presentation. 

Speaker Notes 

1. Right-click anywhere on the slide while you are 
viewing the presentation, click on Speaker 
Notes. A window appears allowing you to type in 
any notes you wish to have appear on the 
Speaker Notes Page that can be printed out 
later. 

2. Click Close button when you are finished typing 
in the speaker’s notes. 

Navigating in the Slide Show  

1. Right-click anywhere on the slide while you are viewing the presentation. Notice the 
different options related to moving from one slide to another such as Next, Previous, 
Go, and End. These allow you to move freely in your slide show from one slide to 
another and not necessarily in a consecutive order. Run your slide show and 
experiment with these options.  
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Creating a photo slide show in PowerPoint 2002 
 

1. You can insert a batch of photos into a slide show all at the same time with each picture 
on a separate slide. Great for use for Parent night or Awards Night at our schools. 

2. Open a new slide show. (File menu, click on New. In the Presentation Task Pane, 
choose Blank Presentation or pick a Design Template.) 

3. At the Title Slide, choose Insert menu, point to Picture, and choose New Photo 
Album. 

4. In the Photo Album window, under 
Insert picture from: click on 
File/Disk… button. 

5. Locate the folder where you have 
all your pictures located and select 
the pictures you want to include. To 
select more than one, hold down 
the CRTL key as you click on 
different pictures. Click Insert 
button. 

6. Use the Up of Down arrows to 
reorder the appearance of the 
pictures in the slide show. 

7. Use the Flip/Rotate buttons to 
change the direction of each picture. Use the Contrast or Brightness buttons to control 
those features in each picture. 

8. Select which Picture layout you wish from the list displayed. 
9. Once all options are decided, click on Create button. 
10. Notice every picture is placed on a separate slide or according to the Picture layout 

you chose.  Now edit each slide by resizing each picture or adding text boxes as 
needed. 

 

Creating a photo slide show in earlier versions of 
PowerPoint 
You need third party software such as PowerPoint Batch Image Importer  - freeware you can 
download from http://www.consumerdvreviews.com/pptimport/ 
 

Saving as a Webpage 
When you publish your presentation to the Web or save it as a Web page, your presentation 
automatically includes the following: 

• A navigation frame, which is the outline of the presentation. 
• A slide frame. 
• A control for showing or hiding the outline of the presentation. 
• A control for showing or hiding the notes pane. 
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A full-screen viewing option, which hides the browser controls and is similar to slide show view 
in Microsoft PowerPoint. If you have custom shows in your presentation, they can be viewed 
only in full-screen mode. 

Publish a presentation when you want to do any of the following:  

• Make available on the Web a copy of a presentation that you can edit and update (you 
can keep your original work in the PowerPoint presentation [.ppt] format). 

• Publish copies of the same presentation to different Web locations.  
• Make a subset of your presentation available (for example, a custom show, a single 

slide, or a range of slides).  
• Customize the presentation to view best in a particular browser or browser version, 

such as Microsoft Internet Explorer 5 or Netscape Navigator 3.0.  
• Choose which elements, such as speaker notes, animations, and navigation buttons, 

will appear in the Web version of the presentation.  

  Save a presentation as a Web page 

1. On the File menu, click Save as Web Page.  
2. In the Save In: window, click the My Documents folder, then the My Webs folder. 
3. Create a new folder with your Presentation’s name. 
4. In the File Name box, type a filename for your web page. (Some servers where you 

may wish to publish your web page will not accept filenames with spaces or names 
with more than 8 letters – so be careful in 
determining a filename or check with your 
network technician at your school/district 
for guidelines.) 

5. Verify that the Save As Type box shows 
the web page extension as (.HTM OR 
.HTML) 

6. To change the title of your web page, click 
the Change Title button, and enter a new 
title in the Set Page Title dialog box. 

7. Click the Publish button. 
8. The Publish as Web Page window 

appears. In the Publish what? section, 
indicate whether you want to publish the 
Complete presentation or a selection of 
slides. 

9. Check or uncheck the Display speaker 
notes. 

10. Click the Web Options button to open the 
Web Options dialog box. 
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11. Leave the Add Slide Navigation Controls box checked to be able to navigate in the 
slide show once it is on the web.  

12. Choose the Colors you want the slide show to appear in. 
13. Select the Pictures tab to specify the 

format of the picture files and to specify the 
size of your target monitor. Leave it at 
either 800 x 600 or 640 x 480. 

14.  In the Browser tab, choose Internet 
Explorer 6.0 or later. (The lower the version 
you choose the larger the size of the file 
that needs to be published.) Click OK. 

15. If needed, click on Change… button to 
change the name of the page title or 
filename. Click OK if you made a change. 

16. If you selected the Open published web 
page in browser option at the bottom of 

the window, the slide show will be opened in a browser for you to preview it.  
17. When you have specified all your options, click Publish. (Notice the different ways to 

view the different panes in your presentation. Also, notice how you can navigate using 
the Outline pane or the navigation options at the bottom of the window.) 

Saving a presentation to a CD (autorun) 
You can turn any PowerPoint compatible presentation into an autorun compact disc. This can 
be accomplished with freeware called PPPCD which is FREE software that will let you turn any 
PowerPoint compatible presentation into an autorun compact disc. PPPCD is EXTREMELY 
easy to use. Simply add your presentation files to a specified directory, rename the main file, 
and burn the system to a CD. The CD will play your presentation when the user loads it into a 
CD player.  

Download the free software at http://www.bhwhost.com/tcb_software/pppcd.html 

This software will also put the PowerPoint viewer on the CD, so computers without PowerPoint 
will be prompted to install the viewer to view your show! 


